Aller au contenu
WebFrance

Rejoignez WebFrance (Cadeau : Le Guide 2018 pour rentabiliser un site)

Rejoindre WebFrance

Connexion  
olive16

perdu sur l'installe

Messages recommandés

bonjour

Hier soir je me suis décidé a essayer la marque blanche "desreductions". J'ai donc pris un nom de domaine sur ovh , mais parcontre pour l'installe je suis perdu .

sur le ftp , j'ai un dossier "www" , j'ai essayé de faire l'installe dedans , en créant un fichier .htaccess , puis en créant le fichier css et enfin le fichier php avec les codes a placer. Dans ce dossier "www" j'ai également un fichier index.html qui renvoi sur la page de "ovh site en construction". Quand je me connect sur mon site cela me renvoi automatiquement sur cette page " en construction". Je suis sur que je ne fais pas ce qu'il faut , mais là je suis un peu perdu :blush:.

si une âme charitable passe par là.:)

merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Partagez cette page :

>> Nouveau : Découvrez la marketplace d'Achat / Vente de Sites !

re bonjour

j'y suis presque arrive , le site s'affiche mais par contre en haut j'ai trois lignes d'erreur qui s'affichent :

Notice: Undefined index: ordre in /homez.120/bonnepla/www/bonneplace.php on line 2

Notice: Undefined index: cat in /homez.120/bonnepla/www/bonneplace.php on line 3

Notice: Undefined index: id in /homez.120/bonnepla/www/bonneplace.php on line 4

d'ou cela peut il venir , surement quelque chose que je n'ai pas renseigné

merci a vous

Partager ce message


Lien à poster
Partager sur d’autres sites
Partagez cette page :

En fait je pense que c'est OVH qui te rapporte des notices (petits soucis dans le code niveau syntax mais rien de grave).

Essaye de mettre cette ligne de code en haut de ta page d'index: (index.php)

<?php

error_reporting(0);

?>

Normalement ça devrait ne plus afficher ces "notices" pas très importantes.

Modifié par Tsouk

Partager ce message


Lien à poster
Partager sur d’autres sites
Partagez cette page :

bonjour

Bien vue Tsouk, effectivement en mettant ce petit bout de code , les erreurs ont disparus.

merci a toi :)

Bon maintenant je vais m'attabler a essayé de faire une page un peu plus personnalisée .

ca va pas être de la tarte cà :D

bonne journée

Partager ce message


Lien à poster
Partager sur d’autres sites
Partagez cette page :

Ajouter un commentaire :

-

Créer un compte

en 3 secondes

INSCRIPTION

Se connecter

ici

CONNEXION

Connexion  

Partagez cette page :



© WebFrance 2017 - Contact - Annonceurs - Conditions générales

×

Nouveau : Marketplace WebFrance

2.png

Vente de sites internet, domaines, applications...