Jump to content
WebFrance

Recommended Posts

coucou :)

j'essai d'installer le code sur une page index.php mais dès que je cliques sur un des liens, j'ai toujours une erreur 404. J'ai pourtant bien modifié le fichier htaccess avec le nom de mon fichier et mis les différents codes comme demandé.

Est-ce que j'ai oublié une manipulation?

Edited by totoffe
Link to post
Share on other sites
Partagez cette page :

>> Nouveau : Découvrez la marketplace d'Achat / Vente de Sites !

Salut

Donc il faut modifier ton htaccess :

sur chaque ligne, en deuxième partie ça commence par index.php...

ajoute avant :

/mondossier/

ce qui donne par exemple :

RewriteRule ^************.html$ /mondossier/index.php?ordre=2&cat=$1 [L]

ou mondossier et bien sur le nom du dossier dans lequel tu as mis la marque blanche :)

zig

Link to post
Share on other sites
Partagez cette page :

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


© WebFrance - Contact - Annonceurs - Conditions générales - Legal

×
×
  • Create New...